Auditing of Logon Success/Failure and Auditing of Account Logon Success/Failure is not enabled for this Server.

I am getting the following warning message: [WARNING] Auditing of Logon Success and Auditing of Logon Failure and Auditing of Account Logon Success and Auditing of Account Logon Failure is not enabled for this Server. Please adjust audit policy settings (see the product documentation for more information).
Email It to Me Print this Page
Symptoms

I am getting the following warning message: [WARNING] Auditing of Logon Success and Auditing of Logon Failure and Auditing of Account Logon Success and Auditing of Account Logon Failure is not enabled for this Server. Please adjust audit policy settings (see the product documentation for more information).

Cause

The audit policies are not configured properly.

Resolution

To configure logon auditing, perform the following steps:

  1. Run Group Policy Management Console (Go to Start | Run | type “gpmc.msc” and click OK).
  2. Navigate to the applied Group Policy Object (or create a new one) to Organization Unit that contains listed computers or entire domain (Default Domain Policy by default), right-click it and select Edit.
  3. Expand the nodes as follows: Computer Configuration / Windows Settings / Security Settings / Local Policies / Audit Policy
  4. Go to the right panel and double-click Audit account logon events.
  5. Check Define these policy settings, check Success and Failure boxes and click Ok.
  6. Double-click Audit logon events.
  7. Check Define these policy settings, check Success and Failure boxes and click Ok.
  8. Double-click Audit account management.
  9. Check Define these policy settings, check Success box and click Ok.
Audit Policy Configuration
Was this information helpful?