Unable to audit target server by IP address

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Symptoms
  1. Unable to audit a target server by using IP address.
  2. Unable to audit a host server by using "localhost".
  3. Activity Records summary report shows incorrect server name.
Cause
  1. There is stale data in the DNS cache of the host and target machines
  2. There is incorrect data in the "hosts" file of the host and target machines
Resolution To resolve this issue, please perform the following steps:
  1. On the target and the host machines, remove all records which contain the IP address of the host and the target machines from the following file: "C:\Windows\system32\drivers\etc\hosts" 
  2. Flush the DNS cache on the host and the target machines by executing the following command: ipconfig /flushdns
  3. Use FQDN-name of the target machine instead of IP address or "localhost" when adding it as an item in Netwrix Auditor.
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